From 1468bd8c918eeecbd7fe3261144dfd41b565c4ed Mon Sep 17 00:00:00 2001
From: Luca Weiss <luca@z3ntu.xyz>
Date: Sat, 15 Sep 2018 19:30:04 +0200
Subject: [PATCH] Fix minor issues

---
 main/linux-postmarketos-allwinner/APKBUILD | 4 ++--
 main/postmarketos-mkinitfs/mkinitfs.sh     | 2 --
 2 files changed, 2 insertions(+), 4 deletions(-)

diff --git a/main/linux-postmarketos-allwinner/APKBUILD b/main/linux-postmarketos-allwinner/APKBUILD
index e990518e4dd..42b7872f05e 100644
--- a/main/linux-postmarketos-allwinner/APKBUILD
+++ b/main/linux-postmarketos-allwinner/APKBUILD
@@ -7,7 +7,7 @@ pkgver=4.18
 pkgrel=0
 
 arch="aarch64"
-pkgdesc="Kernel close to mainline with extra patches for Qualcomm devices"
+pkgdesc="Kernel close to mainline with extra patches for Allwinner devices"
 url="https://kernel.org/"
 depends=""
 makedepends="perl sed installkernel bash gmp-dev bc linux-headers elfutils-dev libressl-dev file bison flex"
@@ -15,7 +15,7 @@ options="!strip !check !tracedeps"
 install=
 _commit="5318d34abd2ec63dab67b83b7f139b26ba8adf07"
 source="
-    linux-${_commit}.tar.gz::https://github.com/anarsoul/linux-2.6/archive/${_commit}.tar.gz
+	linux-${_commit}.tar.gz::https://github.com/anarsoul/linux-2.6/archive/${_commit}.tar.gz
 	config-${_flavor}.aarch64
 "
 
diff --git a/main/postmarketos-mkinitfs/mkinitfs.sh b/main/postmarketos-mkinitfs/mkinitfs.sh
index 7f3907524c0..5436f03cead 100644
--- a/main/postmarketos-mkinitfs/mkinitfs.sh
+++ b/main/postmarketos-mkinitfs/mkinitfs.sh
@@ -225,7 +225,6 @@ create_uboot_files()
 	if [ -n "${deviceinfo_dtb}" ]; then
 		kernelfile="${kernelfile}-dtb"
 	fi
-
 	mkimage -A arm -O linux -T kernel -C none -a 80008000 -e 80008000 \
 		-n postmarketos -d $kernelfile "${outfile/initramfs-/uImage-}" || exit 1
 }
@@ -350,7 +349,6 @@ append_device_tree()
 {
 	[ -n "${deviceinfo_dtb}" ] || return
 	dtb="/usr/share/dtb/${deviceinfo_dtb}.dtb"
-	echo "DTB: $dtb"
 	kernel="${outfile/initramfs-/vmlinuz-}"
 	echo "==> kernel: appending device-tree ${deviceinfo_dtb}"
 	if [ -e "$dtb" ]; then
-- 
GitLab