diff --git a/main/swclock-offset/APKBUILD b/main/swclock-offset/APKBUILD
index 3073659dd586870f1e53c307ac381661765ebca9..758118277c6705846b9b50754b70ffeba56dfb84 100644
--- a/main/swclock-offset/APKBUILD
+++ b/main/swclock-offset/APKBUILD
@@ -1,7 +1,7 @@
 # Maintainer: Jakko <jahau@rocketmail.com>
 pkgname=swclock-offset
 pkgver=0.2.2
-pkgrel=0
+pkgrel=1
 pkgdesc="Keep system time at an offset to a non-writable RTC"
 url="https://gitlab.com/postmarketOS/swclock-offset"
 arch="noarch"
@@ -12,8 +12,8 @@ source="https://gitlab.com/postmarketOS/swclock-offset/-/archive/$pkgver/swclock
 options="!check" # No tests
 
 package() {
-	make DESTDIR="$pkgdir" install
-	make DESTDIR="$pkgdir" install_openrc
+	make PREFIX="/usr" DESTDIR="$pkgdir" install
+	make PREFIX="/usr" DESTDIR="$pkgdir" install_openrc
 }
 
 openrc() {