diff --git a/temp/flatbuffers/APKBUILD b/temp/flatbuffers/APKBUILD
deleted file mode 100644
index f92a30082342605be732a2c44ceea4945947b25b..0000000000000000000000000000000000000000
--- a/temp/flatbuffers/APKBUILD
+++ /dev/null
@@ -1,40 +0,0 @@
-# This copy of upstream also installs the flatc binary so it can be found by CMake packages
-# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
-pkgname=flatbuffers
-pkgver=1.9.0
-pkgrel=2
-pkgdesc="Memory Efficient Serialization Library"
-url="http://google.github.io/flatbuffers/"
-arch="all !s390x"
-license="Apache-2.0"
-depends=""
-depends_dev=""
-makedepends="$depends_dev cmake"
-install=""
-subpackages="$pkgname-dev"
-source="flatbuffers-$pkgver.tar.gz::https://github.com/google/flatbuffers/archive/v$pkgver.tar.gz"
-builddir="$srcdir/flatbuffers-$pkgver"
-
-build() {
-	mkdir -p "$builddir"/build
-	cd "$builddir"/build
-	cmake .. \
-		-DCMAKE_INSTALL_PREFIX=/usr \
-		-DFLATBUFFERS_BUILD_SHAREDLIB=on \
-		-DCMAKE_INSTALL_LIBDIR=lib
-	make
-}
-
-check() {
-	cd "$builddir"/build
-	make test
-}
-
-package() {
-	cd "$builddir"/build
-	make install DESTDIR="$pkgdir"
-	install -Dm755 "$builddir"/build/flatc \
-		"$pkgdir"/usr/bin/flatc
-}
-
-sha512sums="0ba07dbe5b2fde1d0a6e14ee26ee2816062541d934eda204b846a30c019362f2626761b628c900293928b9b546dba8ca477c13182e022c3e0e0a142fd67f0696  flatbuffers-1.9.0.tar.gz"