diff --git a/device/testing/linux-postmarketos-qcom-msm8974/APKBUILD b/device/testing/linux-postmarketos-qcom-msm8974/APKBUILD
index 43f9806a983be8b178cf74e66c87781e5a8a1521..70dc103ce4237492a31b5e64469c9c5b80d1ea13 100644
--- a/device/testing/linux-postmarketos-qcom-msm8974/APKBUILD
+++ b/device/testing/linux-postmarketos-qcom-msm8974/APKBUILD
@@ -4,8 +4,8 @@ _flavor=postmarketos-qcom-msm8974
 _config="config-$_flavor.$CARCH"
 
 pkgname=linux-$_flavor
-pkgver=6.11.4
-pkgrel=2
+pkgver=6.13.2
+pkgrel=0
 _tag="v${pkgver/_/-}-msm8974"
 pkgdesc="Kernel close to mainline with extra patches for Qualcomm MSM8974 devices"
 arch="armv7"
@@ -61,6 +61,6 @@ package() {
 }
 
 sha512sums="
-309c67155f975445fb24006a14c0e1a12d922e607dd64949b9b7dcc09737c80f098a0857e11d13ec3a78377216342bd1b6725ed0c7a56b5ecb51ca07936c8bc1  linux-v6.11.4-msm8974.tar.gz
-8c86424b826f9a824de1223a361a416b6c3a3454d5e4c0ec3a735731e5edc367b2add5fb45f446e1ef6149c349fd3b5474b2f596811974da1ee1ac6435c9d7e1  config-postmarketos-qcom-msm8974.armv7
+3507d79c2fb818e82aa1742965bd593fcbe5a3bc92c8d01b0f614785b93485e7048de46f29bd138dbb6d95850c022221b20eb7cad18dc323e763a5dc517ef00d  linux-v6.13.2-msm8974.tar.gz
+a06d663d893c734e5bda7793ee6e2c48bb8b3223a02bb06702a5ecbd211f4580c1800c43e4a6b6d3532a1e8e6062c21fa846448d9380a6ff6bbc46b0bf792923  config-postmarketos-qcom-msm8974.armv7
 "
diff --git a/device/testing/linux-postmarketos-qcom-msm8974/config-postmarketos-qcom-msm8974.armv7 b/device/testing/linux-postmarketos-qcom-msm8974/config-postmarketos-qcom-msm8974.armv7
index 0669f72a942e6eb8ff25fd0a79b35f3c5874a111..36e62e0a9b727aca69a538fbccf27b1a7b051ea8 100644
--- a/device/testing/linux-postmarketos-qcom-msm8974/config-postmarketos-qcom-msm8974.armv7
+++ b/device/testing/linux-postmarketos-qcom-msm8974/config-postmarketos-qcom-msm8974.armv7
@@ -1,6 +1,6 @@
 #
 # Automatically generated file; DO NOT EDIT.
-# Linux/arm 6.11.4 Kernel Configuration
+# Linux/arm 6.13.2 Kernel Configuration
 #
 CONFIG_CC_VERSION_TEXT="armv7-alpine-linux-musleabihf-gcc (Alpine 14.2.0) 14.2.0"
 CONFIG_CC_IS_GCC=y
@@ -11,6 +11,8 @@ CONFIG_AS_VERSION=24200
 CONFIG_LD_IS_BFD=y
 CONFIG_LD_VERSION=24200
 CONFIG_LLD_VERSION=0
+CONFIG_RUSTC_VERSION=0
+CONFIG_RUSTC_LLVM_VERSION=0
 CONFIG_CC_HAS_ASM_GOTO_OUTPUT=y
 CONFIG_CC_HAS_ASM_GOTO_TIED_OUTPUT=y
 CONFIG_CC_HAS_ASM_INLINE=y
@@ -169,6 +171,7 @@ CONFIG_MEMCG=y
 CONFIG_BLK_CGROUP=y
 CONFIG_CGROUP_WRITEBACK=y
 CONFIG_CGROUP_SCHED=y
+CONFIG_GROUP_SCHED_WEIGHT=y
 CONFIG_FAIR_GROUP_SCHED=y
 CONFIG_CFS_BANDWIDTH=y
 # CONFIG_RT_GROUP_SCHED is not set
@@ -178,6 +181,7 @@ CONFIG_CGROUP_PIDS=y
 # CONFIG_CGROUP_RDMA is not set
 CONFIG_CGROUP_FREEZER=y
 CONFIG_CPUSETS=y
+# CONFIG_CPUSETS_V1 is not set
 CONFIG_PROC_PID_CPUSET=y
 CONFIG_CGROUP_DEVICE=y
 CONFIG_CGROUP_CPUACCT=y
@@ -496,6 +500,7 @@ CONFIG_ZBOOT_ROM_BSS=0
 CONFIG_CMDLINE=""
 CONFIG_ARCH_SUPPORTS_KEXEC=y
 CONFIG_ARCH_SUPPORTS_CRASH_DUMP=y
+CONFIG_ARCH_DEFAULT_CRASH_DUMP=y
 CONFIG_AUTO_ZRELADDR=y
 # CONFIG_EFI is not set
 # end of Boot options
@@ -528,6 +533,7 @@ CONFIG_CPU_FREQ_GOV_SCHEDUTIL=y
 # CPU frequency scaling drivers
 #
 CONFIG_CPUFREQ_DT=m
+# CONFIG_CPUFREQ_VIRT is not set
 CONFIG_CPUFREQ_DT_PLATDEV=y
 # CONFIG_ARM_QCOM_CPUFREQ_NVMEM is not set
 CONFIG_ARM_QCOM_CPUFREQ_HW=y
@@ -596,6 +602,7 @@ CONFIG_ARCH_HIBERNATION_POSSIBLE=y
 
 CONFIG_AS_VFP_VMRS_FPINST=y
 CONFIG_CPU_MITIGATIONS=y
+CONFIG_ARCH_HAS_DMA_OPS=y
 
 #
 # General architecture-dependent options
@@ -704,10 +711,7 @@ CONFIG_MODULE_FORCE_UNLOAD=y
 CONFIG_MODVERSIONS=y
 # CONFIG_MODULE_SRCVERSION_ALL is not set
 # CONFIG_MODULE_SIG is not set
-CONFIG_MODULE_COMPRESS_NONE=y
-# CONFIG_MODULE_COMPRESS_GZIP is not set
-# CONFIG_MODULE_COMPRESS_XZ is not set
-# CONFIG_MODULE_COMPRESS_ZSTD is not set
+# CONFIG_MODULE_COMPRESS is not set
 # CONFIG_MODULE_ALLOW_MISSING_NAMESPACE_IMPORTS is not set
 CONFIG_MODPROBE_PATH="/sbin/modprobe"
 # CONFIG_TRIM_UNUSED_KSYMS is not set
@@ -753,6 +757,7 @@ CONFIG_MSDOS_PARTITION=y
 CONFIG_EFI_PARTITION=y
 # CONFIG_SYSV68_PARTITION is not set
 # CONFIG_CMDLINE_PARTITION is not set
+# CONFIG_OF_PARTITION is not set
 # end of Partition Types
 
 CONFIG_BLK_MQ_VIRTIO=y
@@ -797,7 +802,6 @@ CONFIG_COREDUMP=y
 #
 CONFIG_SWAP=y
 # CONFIG_ZSWAP is not set
-CONFIG_HAVE_ZSMALLOC=y
 CONFIG_ZSMALLOC=m
 CONFIG_ZSMALLOC_STAT=y
 CONFIG_ZSMALLOC_CHAIN_SIZE=8
@@ -824,7 +828,7 @@ CONFIG_FLATMEM_MANUAL=y
 CONFIG_FLATMEM=y
 CONFIG_ARCH_KEEP_MEMBLOCK=y
 CONFIG_MEMORY_ISOLATION=y
-CONFIG_SPLIT_PTLOCK_CPUS=4
+CONFIG_SPLIT_PTE_PTLOCKS=y
 CONFIG_COMPACTION=y
 CONFIG_COMPACT_UNEVICTABLE_DEFAULT=1
 # CONFIG_PAGE_REPORTING is not set
@@ -872,6 +876,7 @@ CONFIG_NET_INGRESS=y
 CONFIG_NET_EGRESS=y
 CONFIG_NET_XGRESS=y
 CONFIG_SKB_EXTENSIONS=y
+CONFIG_NET_DEVMEM=y
 
 #
 # Networking options
@@ -1216,6 +1221,7 @@ CONFIG_IP_NF_MANGLE=m
 # CONFIG_IP_NF_TARGET_ECN is not set
 # CONFIG_IP_NF_TARGET_TTL is not set
 CONFIG_IP_NF_RAW=m
+# CONFIG_IP_NF_ARPTABLES is not set
 # CONFIG_IP_NF_ARPFILTER is not set
 # end of IP: Netfilter Configuration
 
@@ -1257,6 +1263,7 @@ CONFIG_IP6_NF_TARGET_MASQUERADE=m
 CONFIG_NF_DEFRAG_IPV6=m
 # CONFIG_NF_TABLES_BRIDGE is not set
 # CONFIG_NF_CONNTRACK_BRIDGE is not set
+# CONFIG_BRIDGE_NF_EBTABLES_LEGACY is not set
 # CONFIG_BRIDGE_NF_EBTABLES is not set
 # CONFIG_IP_DCCP is not set
 # CONFIG_IP_SCTP is not set
@@ -1416,6 +1423,7 @@ CONFIG_BT_HCIUART_BCM=y
 # CONFIG_BT_HCIUART_QCA is not set
 # CONFIG_BT_HCIUART_AG6XX is not set
 # CONFIG_BT_HCIUART_MRVL is not set
+# CONFIG_BT_HCIUART_AML is not set
 CONFIG_BT_HCIBCM203X=m
 # CONFIG_BT_HCIBPA10X is not set
 # CONFIG_BT_HCIBFUSB is not set
@@ -1516,6 +1524,7 @@ CONFIG_DEV_COREDUMP=y
 # CONFIG_DEBUG_DEVRES is not set
 # CONFIG_DEBUG_TEST_DRIVER_REMOVE is not set
 # CONFIG_TEST_ASYNC_DRIVER_PROBE is not set
+CONFIG_GENERIC_CPU_DEVICES=y
 CONFIG_GENERIC_CPU_AUTOPROBE=y
 CONFIG_GENERIC_CPU_VULNERABILITIES=y
 CONFIG_SOC_BUS=y
@@ -1563,6 +1572,7 @@ CONFIG_QCOM_EBI2=y
 # CONFIG_FW_CFG_SYSFS is not set
 # CONFIG_TRUSTED_FOUNDATIONS is not set
 # CONFIG_GOOGLE_FIRMWARE is not set
+# CONFIG_IMX_SCMI_MISC_DRV is not set
 
 #
 # Qualcomm firmware drivers
@@ -1571,7 +1581,6 @@ CONFIG_QCOM_SCM=y
 CONFIG_QCOM_TZMEM=y
 CONFIG_QCOM_TZMEM_MODE_GENERIC=y
 # CONFIG_QCOM_TZMEM_MODE_SHMBRIDGE is not set
-# CONFIG_QCOM_SCM_DOWNLOAD_MODE_DEFAULT is not set
 # CONFIG_QCOM_QSEECOM is not set
 # end of Qualcomm firmware drivers
 
@@ -1600,9 +1609,16 @@ CONFIG_ARCH_MIGHT_HAVE_PC_PARPORT=y
 CONFIG_BLK_DEV=y
 # CONFIG_BLK_DEV_NULL_BLK is not set
 CONFIG_ZRAM=m
+# CONFIG_ZRAM_BACKEND_LZ4 is not set
+# CONFIG_ZRAM_BACKEND_LZ4HC is not set
+CONFIG_ZRAM_BACKEND_ZSTD=y
+# CONFIG_ZRAM_BACKEND_DEFLATE is not set
+# CONFIG_ZRAM_BACKEND_842 is not set
+CONFIG_ZRAM_BACKEND_LZO=y
+CONFIG_ZRAM_DEF_COMP_LZORLE=y
+# CONFIG_ZRAM_DEF_COMP_LZO is not set
 # CONFIG_ZRAM_DEF_COMP_ZSTD is not set
-CONFIG_ZRAM_DEF_COMP_LZ4=y
-CONFIG_ZRAM_DEF_COMP="lz4"
+CONFIG_ZRAM_DEF_COMP="lzo-rle"
 # CONFIG_ZRAM_WRITEBACK is not set
 CONFIG_ZRAM_TRACK_ENTRY_ACTIME=y
 CONFIG_ZRAM_MEMORY_TRACKING=y
@@ -1633,6 +1649,7 @@ CONFIG_BLK_DEV_RAM_SIZE=4096
 #
 # CONFIG_AD525X_DPOT is not set
 # CONFIG_DUMMY_IRQ is not set
+# CONFIG_RPMB is not set
 # CONFIG_ICS932S401 is not set
 # CONFIG_ENCLOSURE_SERVICES is not set
 # CONFIG_HI6421V600_IRQ is not set
@@ -1667,12 +1684,6 @@ CONFIG_EEPROM_93CX6=y
 # CONFIG_EEPROM_EE1004 is not set
 # end of EEPROM support
 
-#
-# Texas Instruments shared transport line discipline
-#
-# CONFIG_TI_ST is not set
-# end of Texas Instruments shared transport line discipline
-
 # CONFIG_SENSORS_LIS3_SPI is not set
 # CONFIG_SENSORS_LIS3_I2C is not set
 # CONFIG_ALTERA_STAPL is not set
@@ -1861,6 +1872,7 @@ CONFIG_ETHERNET=y
 # CONFIG_NET_VENDOR_NATSEMI is not set
 # CONFIG_NET_VENDOR_NETRONOME is not set
 # CONFIG_ETHOC is not set
+# CONFIG_OA_TC6 is not set
 # CONFIG_NET_VENDOR_PENSANDO is not set
 # CONFIG_NET_VENDOR_QUALCOMM is not set
 # CONFIG_NET_VENDOR_RENESAS is not set
@@ -2153,7 +2165,6 @@ CONFIG_KEYBOARD_GPIO=y
 # CONFIG_KEYBOARD_LM8323 is not set
 # CONFIG_KEYBOARD_LM8333 is not set
 # CONFIG_KEYBOARD_MAX7359 is not set
-# CONFIG_KEYBOARD_MCS is not set
 # CONFIG_KEYBOARD_MPR121 is not set
 # CONFIG_KEYBOARD_NEWTON is not set
 # CONFIG_KEYBOARD_OPENCORES is not set
@@ -2226,7 +2237,6 @@ CONFIG_INPUT_TOUCHSCREEN=y
 # CONFIG_TOUCHSCREEN_CY8CTMA140 is not set
 # CONFIG_TOUCHSCREEN_CY8CTMG110 is not set
 # CONFIG_TOUCHSCREEN_CYTTSP_CORE is not set
-# CONFIG_TOUCHSCREEN_CYTTSP4_CORE is not set
 # CONFIG_TOUCHSCREEN_CYTTSP5 is not set
 # CONFIG_TOUCHSCREEN_DYNAPRO is not set
 # CONFIG_TOUCHSCREEN_HAMPSHIRE is not set
@@ -2251,7 +2261,6 @@ CONFIG_TOUCHSCREEN_ILI210X=m
 # CONFIG_TOUCHSCREEN_WACOM_W8001 is not set
 # CONFIG_TOUCHSCREEN_WACOM_I2C is not set
 # CONFIG_TOUCHSCREEN_MAX11801 is not set
-# CONFIG_TOUCHSCREEN_MCS5000 is not set
 # CONFIG_TOUCHSCREEN_MMS114 is not set
 # CONFIG_TOUCHSCREEN_MELFAS_MIP4 is not set
 # CONFIG_TOUCHSCREEN_MSG2638 is not set
@@ -2431,7 +2440,6 @@ CONFIG_DEVPORT=y
 #
 CONFIG_I2C=y
 CONFIG_I2C_BOARDINFO=y
-CONFIG_I2C_COMPAT=y
 CONFIG_I2C_CHARDEV=y
 CONFIG_I2C_MUX=y
 
@@ -2461,7 +2469,7 @@ CONFIG_I2C_ALGOBIT=m
 # I2C system bus drivers (mostly embedded / system-on-chip)
 #
 # CONFIG_I2C_CBUS_GPIO is not set
-# CONFIG_I2C_DESIGNWARE_PLATFORM is not set
+# CONFIG_I2C_DESIGNWARE_CORE is not set
 # CONFIG_I2C_EMEV2 is not set
 CONFIG_I2C_GPIO=m
 # CONFIG_I2C_GPIO_FAULT_INJECTOR is not set
@@ -2510,7 +2518,6 @@ CONFIG_SPI_MEM=y
 # CONFIG_SPI_BITBANG is not set
 # CONFIG_SPI_CADENCE is not set
 # CONFIG_SPI_CADENCE_QUADSPI is not set
-# CONFIG_SPI_CADENCE_XSPI is not set
 # CONFIG_SPI_CH341 is not set
 # CONFIG_SPI_DESIGNWARE is not set
 # CONFIG_SPI_GPIO is not set
@@ -2620,6 +2627,7 @@ CONFIG_GPIO_CDEV_V1=y
 # CONFIG_GPIO_MB86S7X is not set
 # CONFIG_GPIO_MPC8XXX is not set
 # CONFIG_GPIO_PL061 is not set
+# CONFIG_GPIO_POLARFIRE_SOC is not set
 # CONFIG_GPIO_SIFIVE is not set
 # CONFIG_GPIO_SYSCON is not set
 # CONFIG_GPIO_XILINX is not set
@@ -2663,6 +2671,7 @@ CONFIG_GPIO_PCA953X=m
 #
 # USB GPIO expanders
 #
+# CONFIG_GPIO_MPSSE is not set
 # end of USB GPIO expanders
 
 #
@@ -2797,6 +2806,7 @@ CONFIG_HWMON=y
 # CONFIG_SENSORS_HIH6130 is not set
 # CONFIG_SENSORS_HS3001 is not set
 # CONFIG_SENSORS_IIO_HWMON is not set
+# CONFIG_SENSORS_ISL28022 is not set
 # CONFIG_SENSORS_IT87 is not set
 # CONFIG_SENSORS_JC42 is not set
 # CONFIG_SENSORS_POWERZ is not set
@@ -2858,6 +2868,7 @@ CONFIG_HWMON=y
 # CONFIG_SENSORS_NTC_THERMISTOR is not set
 # CONFIG_SENSORS_NCT6683 is not set
 # CONFIG_SENSORS_NCT6775_I2C is not set
+# CONFIG_SENSORS_NCT7363 is not set
 # CONFIG_SENSORS_NCT7802 is not set
 # CONFIG_SENSORS_NPCM7XX is not set
 # CONFIG_SENSORS_NZXT_KRAKEN2 is not set
@@ -2917,6 +2928,7 @@ CONFIG_THERMAL=y
 # CONFIG_THERMAL_NETLINK is not set
 # CONFIG_THERMAL_STATISTICS is not set
 # CONFIG_THERMAL_DEBUGFS is not set
+# CONFIG_THERMAL_CORE_TESTING is not set
 CONFIG_THERMAL_EMERGENCY_POWEROFF_DELAY_MS=0
 CONFIG_THERMAL_HWMON=y
 CONFIG_THERMAL_OF=y
@@ -2951,6 +2963,7 @@ CONFIG_BCMA_POSSIBLE=y
 # Multifunction device drivers
 #
 CONFIG_MFD_CORE=y
+# CONFIG_MFD_ADP5585 is not set
 # CONFIG_MFD_ACT8945A is not set
 # CONFIG_MFD_AS3711 is not set
 # CONFIG_MFD_SMPRO is not set
@@ -3178,11 +3191,22 @@ CONFIG_DRM=y
 CONFIG_DRM_MIPI_DSI=y
 # CONFIG_DRM_DEBUG_MM is not set
 CONFIG_DRM_KMS_HELPER=y
+# CONFIG_DRM_PANIC is not set
 # CONFIG_DRM_DEBUG_DP_MST_TOPOLOGY_REFS is not set
 # CONFIG_DRM_DEBUG_MODESET_LOCK is not set
+CONFIG_DRM_CLIENT=y
+CONFIG_DRM_CLIENT_LIB=y
+CONFIG_DRM_CLIENT_SELECTION=y
+CONFIG_DRM_CLIENT_SETUP=y
+
+#
+# Supported DRM clients
+#
 CONFIG_DRM_FBDEV_EMULATION=y
 CONFIG_DRM_FBDEV_OVERALLOC=100
 # CONFIG_DRM_FBDEV_LEAK_PHYS_SMEM is not set
+# end of Supported DRM clients
+
 # CONFIG_DRM_LOAD_EDID_FIRMWARE is not set
 CONFIG_DRM_DISPLAY_DP_AUX_BUS=y
 CONFIG_DRM_DISPLAY_HELPER=y
@@ -3190,6 +3214,7 @@ CONFIG_DRM_BRIDGE_CONNECTOR=y
 # CONFIG_DRM_DISPLAY_DP_AUX_CEC is not set
 # CONFIG_DRM_DISPLAY_DP_AUX_CHARDEV is not set
 CONFIG_DRM_DISPLAY_DP_HELPER=y
+CONFIG_DRM_DISPLAY_DSC_HELPER=y
 CONFIG_DRM_DISPLAY_HDMI_HELPER=y
 CONFIG_DRM_DISPLAY_HDMI_STATE_HELPER=y
 CONFIG_DRM_EXEC=y
@@ -3249,6 +3274,7 @@ CONFIG_DRM_PANEL=y
 # CONFIG_DRM_PANEL_BOE_HIMAX8279D is not set
 # CONFIG_DRM_PANEL_BOE_TH101MB31UIG002_28A is not set
 # CONFIG_DRM_PANEL_BOE_TV101WUM_NL6 is not set
+# CONFIG_DRM_PANEL_BOE_TV101WUM_LL2 is not set
 # CONFIG_DRM_PANEL_EBBG_FT8719 is not set
 # CONFIG_DRM_PANEL_ELIDA_KD35T133 is not set
 # CONFIG_DRM_PANEL_FEIXIN_K101_IM2BA02 is not set
@@ -3302,6 +3328,9 @@ CONFIG_DRM_PANEL_PANASONIC_VVX10F034N00=y
 # CONFIG_DRM_PANEL_RAYDIUM_RM692E5 is not set
 # CONFIG_DRM_PANEL_RAYDIUM_RM69380 is not set
 # CONFIG_DRM_PANEL_RONBO_RB070D30 is not set
+# CONFIG_DRM_PANEL_SAMSUNG_AMS581VF01 is not set
+# CONFIG_DRM_PANEL_SAMSUNG_AMS639RQ08 is not set
+# CONFIG_DRM_PANEL_SAMSUNG_S6E88A0_AMS427AP24 is not set
 # CONFIG_DRM_PANEL_SAMSUNG_S6E88A0_AMS452EF01 is not set
 # CONFIG_DRM_PANEL_SAMSUNG_ATNA33XC20 is not set
 # CONFIG_DRM_PANEL_SAMSUNG_DB7430 is not set
@@ -3313,6 +3342,7 @@ CONFIG_DRM_PANEL_PANASONIC_VVX10F034N00=y
 CONFIG_DRM_PANEL_SAMSUNG_S6E3FA0=m
 CONFIG_DRM_PANEL_SAMSUNG_S6E3FA2_FULL=m
 # CONFIG_DRM_PANEL_SAMSUNG_S6E3HA2 is not set
+# CONFIG_DRM_PANEL_SAMSUNG_S6E3HA8 is not set
 # CONFIG_DRM_PANEL_SAMSUNG_S6E63J0X03 is not set
 # CONFIG_DRM_PANEL_SAMSUNG_S6E63M0 is not set
 # CONFIG_DRM_PANEL_SAMSUNG_S6E8AA0 is not set
@@ -3362,6 +3392,7 @@ CONFIG_DRM_PANEL_BRIDGE=y
 # CONFIG_DRM_CHIPONE_ICN6211 is not set
 # CONFIG_DRM_CHRONTEL_CH7033 is not set
 # CONFIG_DRM_DISPLAY_CONNECTOR is not set
+# CONFIG_DRM_ITE_IT6263 is not set
 # CONFIG_DRM_ITE_IT6505 is not set
 # CONFIG_DRM_LONTIUM_LT8912B is not set
 # CONFIG_DRM_LONTIUM_LT9211 is not set
@@ -3386,6 +3417,7 @@ CONFIG_DRM_PANEL_BRIDGE=y
 # CONFIG_DRM_TOSHIBA_TC358768 is not set
 # CONFIG_DRM_TOSHIBA_TC358775 is not set
 # CONFIG_DRM_TI_DLPC3433 is not set
+# CONFIG_DRM_TI_TDP158 is not set
 # CONFIG_DRM_TI_TFP410 is not set
 # CONFIG_DRM_TI_SN65DSI83 is not set
 # CONFIG_DRM_TI_SN65DSI86 is not set
@@ -3412,6 +3444,7 @@ CONFIG_DRM_SIMPLEDRM=m
 # CONFIG_TINYDRM_ILI9486 is not set
 # CONFIG_TINYDRM_MI0283QT is not set
 # CONFIG_TINYDRM_REPAPER is not set
+# CONFIG_TINYDRM_SHARP_MEMORY is not set
 # CONFIG_TINYDRM_ST7586 is not set
 # CONFIG_TINYDRM_ST7735R is not set
 # CONFIG_DRM_PL111 is not set
@@ -3529,10 +3562,10 @@ CONFIG_SND_MAX_CARDS=32
 CONFIG_SND_SUPPORT_OLD_API=y
 CONFIG_SND_PROC_FS=y
 CONFIG_SND_VERBOSE_PROCFS=y
-# CONFIG_SND_VERBOSE_PRINTK is not set
 CONFIG_SND_CTL_FAST_LOOKUP=y
 # CONFIG_SND_DEBUG is not set
 # CONFIG_SND_CTL_INPUT_VALIDATION is not set
+# CONFIG_SND_UTIMER is not set
 # CONFIG_SND_SEQUENCER is not set
 CONFIG_SND_DRIVERS=y
 # CONFIG_SND_DUMMY is not set
@@ -3592,9 +3625,16 @@ CONFIG_SND_SOC=y
 
 # CONFIG_SND_SOC_CHV3_I2S is not set
 # CONFIG_SND_I2S_HI6210_I2S is not set
+
+#
+# SoC Audio for Loongson CPUs
+#
+# end of SoC Audio for Loongson CPUs
+
 # CONFIG_SND_SOC_IMG is not set
 # CONFIG_SND_SOC_MTK_BTCVSD is not set
 # CONFIG_SND_SOC_QCOM is not set
+CONFIG_SND_SOC_SDCA_OPTIONAL=y
 # CONFIG_SND_SOC_SOF_TOPLEVEL is not set
 
 #
@@ -3614,6 +3654,7 @@ CONFIG_SND_SOC_I2C_AND_SPI=y
 # CONFIG_SND_SOC_AC97_CODEC is not set
 # CONFIG_SND_SOC_ADAU1372_I2C is not set
 # CONFIG_SND_SOC_ADAU1372_SPI is not set
+# CONFIG_SND_SOC_ADAU1373 is not set
 # CONFIG_SND_SOC_ADAU1701 is not set
 # CONFIG_SND_SOC_ADAU1761_I2C is not set
 # CONFIG_SND_SOC_ADAU1761_SPI is not set
@@ -3635,6 +3676,7 @@ CONFIG_SND_SOC_I2C_AND_SPI=y
 # CONFIG_SND_SOC_AW8738 is not set
 # CONFIG_SND_SOC_AW88395 is not set
 # CONFIG_SND_SOC_AW88261 is not set
+# CONFIG_SND_SOC_AW88081 is not set
 # CONFIG_SND_SOC_AW87390 is not set
 # CONFIG_SND_SOC_AW88399 is not set
 # CONFIG_SND_SOC_BD28623 is not set
@@ -3657,6 +3699,7 @@ CONFIG_SND_SOC_I2C_AND_SPI=y
 # CONFIG_SND_SOC_CS42L56 is not set
 # CONFIG_SND_SOC_CS42L73 is not set
 # CONFIG_SND_SOC_CS42L83 is not set
+# CONFIG_SND_SOC_CS42L84 is not set
 # CONFIG_SND_SOC_CS4234 is not set
 # CONFIG_SND_SOC_CS4265 is not set
 # CONFIG_SND_SOC_CS4270 is not set
@@ -3676,6 +3719,7 @@ CONFIG_SND_SOC_HDMI_CODEC=y
 # CONFIG_SND_SOC_ES7241 is not set
 # CONFIG_SND_SOC_ES8311 is not set
 # CONFIG_SND_SOC_ES8316 is not set
+# CONFIG_SND_SOC_ES8323 is not set
 # CONFIG_SND_SOC_ES8326 is not set
 # CONFIG_SND_SOC_ES8328_I2C is not set
 # CONFIG_SND_SOC_ES8328_SPI is not set
@@ -3722,6 +3766,7 @@ CONFIG_SND_SOC_HDMI_CODEC=y
 # CONFIG_SND_SOC_SIMPLE_AMPLIFIER is not set
 # CONFIG_SND_SOC_SIMPLE_MUX is not set
 # CONFIG_SND_SOC_SMA1303 is not set
+# CONFIG_SND_SOC_SMA1307 is not set
 # CONFIG_SND_SOC_SPDIF is not set
 # CONFIG_SND_SOC_SRC4XXX_I2C is not set
 # CONFIG_SND_SOC_SSM2305 is not set
@@ -3760,6 +3805,7 @@ CONFIG_SND_SOC_HDMI_CODEC=y
 # CONFIG_SND_SOC_TSCS42XX is not set
 # CONFIG_SND_SOC_TSCS454 is not set
 # CONFIG_SND_SOC_UDA1334 is not set
+# CONFIG_SND_SOC_UDA1342 is not set
 # CONFIG_SND_SOC_WM8510 is not set
 # CONFIG_SND_SOC_WM8523 is not set
 # CONFIG_SND_SOC_WM8524 is not set
@@ -3789,6 +3835,7 @@ CONFIG_SND_SOC_HDMI_CODEC=y
 # CONFIG_SND_SOC_ZL38060 is not set
 # CONFIG_SND_SOC_MAX9759 is not set
 # CONFIG_SND_SOC_MT6351 is not set
+# CONFIG_SND_SOC_MT6357 is not set
 # CONFIG_SND_SOC_MT6358 is not set
 # CONFIG_SND_SOC_MT6660 is not set
 # CONFIG_SND_SOC_NAU8315 is not set
@@ -3797,6 +3844,8 @@ CONFIG_SND_SOC_HDMI_CODEC=y
 # CONFIG_SND_SOC_NAU8821 is not set
 # CONFIG_SND_SOC_NAU8822 is not set
 # CONFIG_SND_SOC_NAU8824 is not set
+# CONFIG_SND_SOC_NTP8918 is not set
+# CONFIG_SND_SOC_NTP8835 is not set
 # CONFIG_SND_SOC_TPA6130A2 is not set
 # CONFIG_SND_SOC_LPASS_WSA_MACRO is not set
 # CONFIG_SND_SOC_LPASS_VA_MACRO is not set
@@ -3855,11 +3904,13 @@ CONFIG_HID_GLORIOUS=m
 CONFIG_HID_HOLTEK=m
 CONFIG_HOLTEK_FF=y
 CONFIG_HID_VIVALDI_COMMON=m
+CONFIG_HID_GOODIX_SPI=m
 CONFIG_HID_GOOGLE_STADIA_FF=m
 CONFIG_HID_VIVALDI=m
 CONFIG_HID_GT683R=m
 CONFIG_HID_KEYTOUCH=m
 CONFIG_HID_KYE=m
+# CONFIG_HID_KYSONA is not set
 CONFIG_HID_UCLOGIC=m
 CONFIG_HID_WALTOP=m
 CONFIG_HID_VIEWSONIC=m
@@ -4000,7 +4051,6 @@ CONFIG_USB_MON=y
 # CONFIG_USB_C67X00_HCD is not set
 CONFIG_USB_XHCI_HCD=y
 # CONFIG_USB_XHCI_DBGCAP is not set
-# CONFIG_USB_XHCI_PCI_RENESAS is not set
 CONFIG_USB_XHCI_PLATFORM=y
 CONFIG_USB_EHCI_HCD=y
 CONFIG_USB_EHCI_ROOT_HUB_TT=y
@@ -4463,6 +4513,7 @@ CONFIG_RTC_INTF_DEV=y
 # CONFIG_RTC_DRV_RV3028 is not set
 # CONFIG_RTC_DRV_RV3032 is not set
 # CONFIG_RTC_DRV_RV8803 is not set
+# CONFIG_RTC_DRV_SD2405AL is not set
 # CONFIG_RTC_DRV_SD3078 is not set
 
 #
@@ -4545,6 +4596,7 @@ CONFIG_DMA_OF=y
 # CONFIG_XILINX_DMA is not set
 # CONFIG_XILINX_XDMA is not set
 # CONFIG_XILINX_ZYNQMP_DPDMA is not set
+# CONFIG_AMD_QDMA is not set
 # CONFIG_QCOM_ADM is not set
 CONFIG_QCOM_BAM_DMA=y
 # CONFIG_QCOM_GPI_DMA is not set
@@ -4595,10 +4647,7 @@ CONFIG_VHOST_MENU=y
 # CONFIG_GREYBUS is not set
 # CONFIG_COMEDI is not set
 CONFIG_STAGING=y
-# CONFIG_RTLLIB is not set
 # CONFIG_RTL8723BS is not set
-# CONFIG_R8712U is not set
-# CONFIG_VT6656 is not set
 
 #
 # IIO staging drivers
@@ -4638,11 +4687,9 @@ CONFIG_STAGING=y
 # end of IIO staging drivers
 
 # CONFIG_STAGING_MEDIA is not set
-# CONFIG_LTE_GDM724X is not set
 # CONFIG_FB_TFT is not set
-# CONFIG_KS7010 is not set
 # CONFIG_XIL_AXIS_FIFO is not set
-# CONFIG_FIELDBUS_DEV is not set
+# CONFIG_GPIB is not set
 # CONFIG_GOLDFISH is not set
 # CONFIG_CHROME_PLATFORMS is not set
 # CONFIG_CZNIC_PLATFORMS is not set
@@ -4720,6 +4767,8 @@ CONFIG_MSM_MMCC_8974=y
 # CONFIG_QCS_GCC_404 is not set
 # CONFIG_SA_GCC_8775P is not set
 # CONFIG_SA_GPUCC_8775P is not set
+# CONFIG_SAR_GCC_2130P is not set
+# CONFIG_SAR_GPUCC_2130P is not set
 # CONFIG_QCS_TURING_404 is not set
 # CONFIG_QCS_Q6SSTOP_404 is not set
 # CONFIG_QDU_GCC_1000 is not set
@@ -4742,6 +4791,7 @@ CONFIG_TIMER_OF=y
 CONFIG_TIMER_PROBE=y
 CONFIG_ARM_ARCH_TIMER=y
 CONFIG_ARM_ARCH_TIMER_EVTSTREAM=y
+# CONFIG_ARM_TIMER_SP804 is not set
 CONFIG_CLKSRC_QCOM=y
 # CONFIG_MICROCHIP_PIT64B is not set
 # end of Clock Source drivers
@@ -4903,7 +4953,7 @@ CONFIG_QCOM_WCNSS_CTRL=y
 # Qualcomm PM Domains
 #
 # CONFIG_QCOM_CPR is not set
-# CONFIG_QCOM_RPMPD is not set
+CONFIG_QCOM_RPMPD=y
 # end of Qualcomm PM Domains
 # end of PM Domains
 
@@ -4916,6 +4966,7 @@ CONFIG_EXTCON=y
 # CONFIG_EXTCON_ADC_JACK is not set
 # CONFIG_EXTCON_FSA9480 is not set
 # CONFIG_EXTCON_GPIO is not set
+# CONFIG_EXTCON_LC824206XA is not set
 # CONFIG_EXTCON_MAX3355 is not set
 # CONFIG_EXTCON_PTN5150 is not set
 CONFIG_EXTCON_QCOM_SPMI_MISC=y
@@ -4953,6 +5004,8 @@ CONFIG_IIO_SW_TRIGGER=y
 # CONFIG_ADXL367_I2C is not set
 # CONFIG_ADXL372_SPI is not set
 # CONFIG_ADXL372_I2C is not set
+# CONFIG_ADXL380_SPI is not set
+# CONFIG_ADXL380_I2C is not set
 # CONFIG_BMA180 is not set
 # CONFIG_BMA220 is not set
 # CONFIG_BMA400 is not set
@@ -4992,7 +5045,9 @@ CONFIG_KXSD9_I2C=y
 #
 # Analog to digital converters
 #
+# CONFIG_AD4000 is not set
 # CONFIG_AD4130 is not set
+# CONFIG_AD4695 is not set
 # CONFIG_AD7091R5 is not set
 # CONFIG_AD7091R8 is not set
 # CONFIG_AD7124 is not set
@@ -5007,8 +5062,10 @@ CONFIG_KXSD9_I2C=y
 # CONFIG_AD7476 is not set
 # CONFIG_AD7606_IFACE_PARALLEL is not set
 # CONFIG_AD7606_IFACE_SPI is not set
+# CONFIG_AD7625 is not set
 # CONFIG_AD7766 is not set
 # CONFIG_AD7768_1 is not set
+# CONFIG_AD7779 is not set
 # CONFIG_AD7780 is not set
 # CONFIG_AD7791 is not set
 # CONFIG_AD7793 is not set
@@ -5020,6 +5077,7 @@ CONFIG_KXSD9_I2C=y
 # CONFIG_AD9467 is not set
 # CONFIG_CC10001_ADC is not set
 # CONFIG_ENVELOPE_DETECTOR is not set
+# CONFIG_GEHC_PMC_ADC is not set
 # CONFIG_HI8435 is not set
 # CONFIG_HX711 is not set
 # CONFIG_INA2XX_ADC is not set
@@ -5042,6 +5100,7 @@ CONFIG_KXSD9_I2C=y
 # CONFIG_MCP3564 is not set
 # CONFIG_MCP3911 is not set
 # CONFIG_NAU7802 is not set
+# CONFIG_PAC1921 is not set
 # CONFIG_PAC1934 is not set
 CONFIG_QCOM_VADC_COMMON=m
 # CONFIG_QCOM_PM8XXX_XOADC is not set
@@ -5147,6 +5206,7 @@ CONFIG_IIO_INV_SENSORS_TIMESTAMP=m
 #
 # Digital to analog converters
 #
+# CONFIG_AD3552R_HS is not set
 # CONFIG_AD3552R is not set
 # CONFIG_AD5064 is not set
 # CONFIG_AD5360 is not set
@@ -5171,11 +5231,13 @@ CONFIG_IIO_INV_SENSORS_TIMESTAMP=m
 # CONFIG_AD5791 is not set
 # CONFIG_AD7293 is not set
 # CONFIG_AD7303 is not set
+# CONFIG_AD8460 is not set
 # CONFIG_AD8801 is not set
 # CONFIG_DPOT_DAC is not set
 # CONFIG_DS4424 is not set
 # CONFIG_LTC1660 is not set
 # CONFIG_LTC2632 is not set
+# CONFIG_LTC2664 is not set
 # CONFIG_M62332 is not set
 # CONFIG_MAX517 is not set
 # CONFIG_MAX5522 is not set
@@ -5261,6 +5323,7 @@ CONFIG_MPU3050_I2C=y
 #
 # CONFIG_AM2315 is not set
 # CONFIG_DHT11 is not set
+# CONFIG_ENS210 is not set
 # CONFIG_HDC100X is not set
 # CONFIG_HDC2010 is not set
 # CONFIG_HDC3020 is not set
@@ -5280,6 +5343,8 @@ CONFIG_HID_SENSOR_HUMIDITY=m
 # CONFIG_ADIS16480 is not set
 # CONFIG_BMI160_I2C is not set
 # CONFIG_BMI160_SPI is not set
+# CONFIG_BMI270_I2C is not set
+# CONFIG_BMI270_SPI is not set
 # CONFIG_BMI323_I2C is not set
 # CONFIG_BMI323_SPI is not set
 # CONFIG_BOSCH_BNO055_SERIAL is not set
@@ -5292,6 +5357,7 @@ CONFIG_HID_SENSOR_HUMIDITY=m
 CONFIG_INV_MPU6050_IIO=m
 CONFIG_INV_MPU6050_I2C=m
 # CONFIG_INV_MPU6050_SPI is not set
+# CONFIG_SMI240 is not set
 # CONFIG_IIO_ST_LSM6DSX is not set
 # CONFIG_IIO_ST_LSM9DS0 is not set
 # end of Inertial measurement units
@@ -5307,6 +5373,7 @@ CONFIG_INV_MPU6050_I2C=m
 # CONFIG_APDS9306 is not set
 # CONFIG_APDS9960 is not set
 # CONFIG_AS73211 is not set
+# CONFIG_BH1745 is not set
 # CONFIG_BH1750 is not set
 # CONFIG_BH1780 is not set
 # CONFIG_CM32181 is not set
@@ -5350,6 +5417,7 @@ CONFIG_TSL2772=m
 # CONFIG_US5182D is not set
 # CONFIG_VCNL4000 is not set
 # CONFIG_VCNL4035 is not set
+# CONFIG_VEML3235 is not set
 # CONFIG_VEML6030 is not set
 # CONFIG_VEML6040 is not set
 # CONFIG_VEML6070 is not set
@@ -5365,6 +5433,7 @@ CONFIG_TSL2772=m
 # CONFIG_AK8974 is not set
 CONFIG_AK8975=y
 # CONFIG_AK09911 is not set
+# CONFIG_ALS31300 is not set
 # CONFIG_BMC150_MAGN_I2C is not set
 # CONFIG_BMC150_MAGN_SPI is not set
 # CONFIG_MAG3110 is not set
@@ -5450,6 +5519,7 @@ CONFIG_HID_SENSOR_PRESS=m
 # CONFIG_MPRLS0025PA is not set
 # CONFIG_MS5611 is not set
 # CONFIG_MS5637 is not set
+# CONFIG_SDP500 is not set
 # CONFIG_IIO_ST_PRESS is not set
 # CONFIG_T5403 is not set
 # CONFIG_HP206C is not set
@@ -5465,6 +5535,7 @@ CONFIG_HID_SENSOR_PRESS=m
 #
 # Proximity and distance sensors
 #
+# CONFIG_HX9023S is not set
 # CONFIG_IRSD200 is not set
 # CONFIG_ISL29501 is not set
 # CONFIG_LIDAR_LITE_V2 is not set
@@ -5479,6 +5550,7 @@ CONFIG_HID_SENSOR_PRESS=m
 # CONFIG_SRF08 is not set
 # CONFIG_VCNL3020 is not set
 # CONFIG_VL53L0X_I2C is not set
+# CONFIG_AW96103 is not set
 # end of Proximity and distance sensors
 
 #
@@ -5545,6 +5617,7 @@ CONFIG_RESET_CONTROLLER=y
 #
 CONFIG_GENERIC_PHY=y
 # CONFIG_PHY_CAN_TRANSCEIVER is not set
+# CONFIG_PHY_NXP_PTN3222 is not set
 
 #
 # PHY drivers for Broadcom platforms
@@ -5618,6 +5691,7 @@ CONFIG_NVMEM_LAYOUTS=y
 #
 # CONFIG_NVMEM_LAYOUT_SL28_VPD is not set
 # CONFIG_NVMEM_LAYOUT_ONIE_TLV is not set
+# CONFIG_NVMEM_LAYOUT_U_BOOT_ENV is not set
 # end of Layout Types
 
 CONFIG_NVMEM_QCOM_QFPROM=y
@@ -5642,9 +5716,11 @@ CONFIG_INTERCONNECT=y
 CONFIG_INTERCONNECT_QCOM=y
 # CONFIG_INTERCONNECT_QCOM_MSM8909 is not set
 # CONFIG_INTERCONNECT_QCOM_MSM8916 is not set
+# CONFIG_INTERCONNECT_QCOM_MSM8937 is not set
 # CONFIG_INTERCONNECT_QCOM_MSM8939 is not set
 # CONFIG_INTERCONNECT_QCOM_MSM8953 is not set
 CONFIG_INTERCONNECT_QCOM_MSM8974=y
+# CONFIG_INTERCONNECT_QCOM_MSM8976 is not set
 # CONFIG_INTERCONNECT_QCOM_MSM8996 is not set
 # CONFIG_INTERCONNECT_QCOM_OSM_L3 is not set
 # CONFIG_INTERCONNECT_QCOM_QCM2290 is not set
@@ -5678,7 +5754,6 @@ CONFIG_EXT4_FS_SECURITY=y
 CONFIG_JBD2=y
 # CONFIG_JBD2_DEBUG is not set
 CONFIG_FS_MBCACHE=y
-# CONFIG_REISERFS_FS is not set
 # CONFIG_JFS_FS is not set
 CONFIG_XFS_FS=m
 CONFIG_XFS_SUPPORT_V4=y
@@ -5696,6 +5771,7 @@ CONFIG_BTRFS_FS=m
 # CONFIG_BTRFS_FS_RUN_SANITY_TESTS is not set
 # CONFIG_BTRFS_DEBUG is not set
 # CONFIG_BTRFS_ASSERT is not set
+# CONFIG_BTRFS_EXPERIMENTAL is not set
 # CONFIG_BTRFS_FS_REF_VERIFY is not set
 # CONFIG_NILFS2_FS is not set
 CONFIG_F2FS_FS=m
@@ -5855,6 +5931,7 @@ CONFIG_CIFS_DEBUG=y
 # CONFIG_CIFS_DEBUG_DUMP_KEYS is not set
 # CONFIG_CIFS_DFS_UPCALL is not set
 # CONFIG_CIFS_SWN_UPCALL is not set
+# CONFIG_CIFS_COMPRESSION is not set
 # CONFIG_SMB_SERVER is not set
 CONFIG_SMBFS=m
 # CONFIG_CODA_FS is not set
@@ -6270,7 +6347,9 @@ CONFIG_XZ_DEC_X86=y
 CONFIG_XZ_DEC_POWERPC=y
 CONFIG_XZ_DEC_ARM=y
 CONFIG_XZ_DEC_ARMTHUMB=y
+CONFIG_XZ_DEC_ARM64=y
 CONFIG_XZ_DEC_SPARC=y
+CONFIG_XZ_DEC_RISCV=y
 # CONFIG_XZ_DEC_MICROLZMA is not set
 CONFIG_XZ_DEC_BCJ=y
 # CONFIG_XZ_DEC_TEST is not set
@@ -6288,7 +6367,7 @@ CONFIG_HAS_IOMEM=y
 CONFIG_HAS_IOPORT=y
 CONFIG_HAS_IOPORT_MAP=y
 CONFIG_HAS_DMA=y
-CONFIG_DMA_OPS=y
+CONFIG_DMA_OPS_HELPERS=y
 CONFIG_NEED_DMA_MAP_STATE=y
 CONFIG_DMA_DECLARE_COHERENT=y
 CONFIG_ARCH_HAS_SETUP_DMA_OPS=y
@@ -6337,6 +6416,7 @@ CONFIG_SBITMAP=y
 # end of Library routines
 
 CONFIG_GENERIC_LIB_DEVMEM_IS_ALLOWED=y
+CONFIG_UNION_FIND=y
 
 #
 # Kernel hacking
@@ -6375,7 +6455,6 @@ CONFIG_DEBUG_INFO_COMPRESSED_NONE=y
 # CONFIG_DEBUG_INFO_COMPRESSED_ZLIB is not set
 # CONFIG_DEBUG_INFO_COMPRESSED_ZSTD is not set
 # CONFIG_DEBUG_INFO_SPLIT is not set
-# CONFIG_DEBUG_INFO_BTF is not set
 # CONFIG_GDB_SCRIPTS is not set
 CONFIG_FRAME_WARN=1024
 # CONFIG_STRIP_ASM_SYMS is not set
@@ -6411,6 +6490,7 @@ CONFIG_HAVE_KCSAN_COMPILER=y
 # CONFIG_NET_DEV_REFCNT_TRACKER is not set
 # CONFIG_NET_NS_REFCNT_TRACKER is not set
 # CONFIG_DEBUG_NET is not set
+# CONFIG_DEBUG_NET_SMALL_RTNL is not set
 # end of Networking Debugging
 
 #
@@ -6471,7 +6551,6 @@ CONFIG_HAVE_HARDLOCKUP_DETECTOR_BUDDY=y
 # CONFIG_SCHEDSTATS is not set
 # end of Scheduler Debugging
 
-# CONFIG_DEBUG_TIMEKEEPING is not set
 CONFIG_DEBUG_PREEMPT=y
 
 #
@@ -6546,6 +6625,7 @@ CONFIG_FTRACE=y
 # CONFIG_BOOTTIME_TRACING is not set
 CONFIG_FUNCTION_TRACER=y
 CONFIG_FUNCTION_GRAPH_TRACER=y
+# CONFIG_FUNCTION_GRAPH_RETADDR is not set
 CONFIG_DYNAMIC_FTRACE=y
 CONFIG_DYNAMIC_FTRACE_WITH_REGS=y
 # CONFIG_FUNCTION_PROFILER is not set
@@ -6621,6 +6701,7 @@ CONFIG_RUNTIME_TESTING_MENU=y
 # CONFIG_LKDTM is not set
 # CONFIG_TEST_MIN_HEAP is not set
 # CONFIG_TEST_DIV64 is not set
+# CONFIG_TEST_MULDIV64 is not set
 # CONFIG_BACKTRACE_SELF_TEST is not set
 # CONFIG_TEST_REF_TRACKER is not set
 # CONFIG_RBTREE_TEST is not set
@@ -6650,6 +6731,7 @@ CONFIG_RUNTIME_TESTING_MENU=y
 # CONFIG_TEST_STATIC_KEYS is not set
 # CONFIG_TEST_DYNAMIC_DEBUG is not set
 # CONFIG_TEST_KMOD is not set
+# CONFIG_TEST_KALLSYMS is not set
 # CONFIG_TEST_MEMCAT_P is not set
 # CONFIG_TEST_MEMINIT is not set
 # CONFIG_TEST_FREE_PAGES is not set