Skip to content
GitLab
Explore
Sign in
Register
Primary navigation
Search or go to…
Project
pmaports
Manage
Activity
Members
Labels
Plan
Issues
Issue boards
Milestones
Code
Merge requests
Repository
Branches
Commits
Tags
Repository graph
Compare revisions
Build
Pipelines
Jobs
Pipeline schedules
Artifacts
Deploy
Releases
Analyze
Value stream analytics
Contributor analytics
CI/CD analytics
Repository analytics
Help
Help
Support
GitLab documentation
Compare GitLab plans
Community forum
Contribute to GitLab
Provide feedback
Terms and privacy
Keyboard shortcuts
?
Snippets
Groups
Projects
Show more breadcrumbs
postmarketOS
pmaports
Commits
956113f0
Unverified
Commit
956113f0
authored
4 years ago
by
Oliver Smith
Browse files
Options
Downloads
Patches
Plain Diff
cross/busybox-static-*: upgrade to 1.32.0
Regenerate with current pmbootstrap aportgen code.
parent
51cb42b3
No related branches found
Branches containing commit
No related tags found
No related merge requests found
Pipeline
#197523
passed
4 years ago
Stage: first
Stage: second
Changes
3
Pipelines
1
Hide whitespace changes
Inline
Side-by-side
Showing
3 changed files
cross/busybox-static-aarch64/APKBUILD
+13
-8
13 additions, 8 deletions
cross/busybox-static-aarch64/APKBUILD
cross/busybox-static-armhf/APKBUILD
+13
-8
13 additions, 8 deletions
cross/busybox-static-armhf/APKBUILD
cross/busybox-static-armv7/APKBUILD
+13
-8
13 additions, 8 deletions
cross/busybox-static-armv7/APKBUILD
with
39 additions
and
24 deletions
cross/busybox-static-aarch64/APKBUILD
+
13
−
8
View file @
956113f0
# Automatically generated aport, do not edit!
# Generator: pmbootstrap aportgen busybox-static-aarch64
# Stub for apkbuild-lint
if
[
-z
"
$(
type
-t
arch_to_hostspec
)
"
]
;
then
arch_to_hostspec
()
{
:
;
}
fi
pkgname
=
busybox-static-aarch64
pkgver
=
1.3
1.1
pkgrel
=
21
pkgver
=
1.3
2.0
pkgrel
=
0
_arch
=
"aarch64"
_mirror
=
"http://dl-cdn.alpinelinux.org/alpine/"
...
...
@@ -16,14 +21,14 @@ pkgdesc="Statically linked Busybox for $_arch"
_target
=
"
$(
arch_to_hostspec
$_arch
)
"
source
=
"
busybox-static-
$pkgver
-r
$pkgrel
-
$_arch
.apk::
$_mirror
/edge/main/
$_arch
/busybox-static-
$pkgver
-r
$pkgrel
.apk
busybox-static-
$pkgver
-r
$pkgrel
-
$_arch
-edge
.apk::
$_mirror
/edge/main/
$_arch
/busybox-static-
$pkgver
-r
$pkgrel
.apk
"
package
()
{
mkdir
-p
"
$pkgdir
/usr/
$_target
"
cd
"
$pkgdir
/usr/
$_target
"
tar
-xf
$srcdir
/busybox-static-
$pkgver
-r
$pkgrel
-
$_arch
.apk
rm
.PKGINFO .SIGN.
*
mkdir
-p
"
$pkgdir
/usr/
$_target
"
cd
"
$pkgdir
/usr/
$_target
"
tar
-xf
$srcdir
/busybox-static-
$pkgver
-r
$pkgrel
-
$_arch
-edge
.apk
rm
.PKGINFO .SIGN.
*
}
sha512sums
=
"
9b298f4393abfeacab93828d3afd789eeab4f45245781970e167ce83897c9ff3ede47e2327cfacb26
d14c6
966615f68b7f12603a206c23d02eb5c13c6aed6667
busybox-static-1.3
1.1-r21
-aarch64.apk"
sha512sums
=
"
b06d4719278b2e3cd7cb6dc388b3ead77dea69e28236786ddd9cd6d8a7d7741ce2f0853afb0f92b07a771aa61274f4da3f480e1d9
d14
d
c6
f51e9a5081ca4306a
busybox-static-1.3
2.0-r0
-aarch64
-edge
.apk"
This diff is collapsed.
Click to expand it.
cross/busybox-static-armhf/APKBUILD
+
13
−
8
View file @
956113f0
# Automatically generated aport, do not edit!
# Generator: pmbootstrap aportgen busybox-static-armhf
# Stub for apkbuild-lint
if
[
-z
"
$(
type
-t
arch_to_hostspec
)
"
]
;
then
arch_to_hostspec
()
{
:
;
}
fi
pkgname
=
busybox-static-armhf
pkgver
=
1.3
1.1
pkgrel
=
21
pkgver
=
1.3
2.0
pkgrel
=
0
_arch
=
"armhf"
_mirror
=
"http://dl-cdn.alpinelinux.org/alpine/"
...
...
@@ -16,14 +21,14 @@ pkgdesc="Statically linked Busybox for $_arch"
_target
=
"
$(
arch_to_hostspec
$_arch
)
"
source
=
"
busybox-static-
$pkgver
-r
$pkgrel
-
$_arch
.apk::
$_mirror
/edge/main/
$_arch
/busybox-static-
$pkgver
-r
$pkgrel
.apk
busybox-static-
$pkgver
-r
$pkgrel
-
$_arch
-edge
.apk::
$_mirror
/edge/main/
$_arch
/busybox-static-
$pkgver
-r
$pkgrel
.apk
"
package
()
{
mkdir
-p
"
$pkgdir
/usr/
$_target
"
cd
"
$pkgdir
/usr/
$_target
"
tar
-xf
$srcdir
/busybox-static-
$pkgver
-r
$pkgrel
-
$_arch
.apk
rm
.PKGINFO .SIGN.
*
mkdir
-p
"
$pkgdir
/usr/
$_target
"
cd
"
$pkgdir
/usr/
$_target
"
tar
-xf
$srcdir
/busybox-static-
$pkgver
-r
$pkgrel
-
$_arch
-edge
.apk
rm
.PKGINFO .SIGN.
*
}
sha512sums
=
"
f6e47ed398112d2e2d33a297d8f8a711ead5c7a10a5e6acf89b38b9d0ef51a51a5adffb5f08237754fd733eccf7df7c387d4435ca6b78806dbbb79ff3add5066
busybox-static-1.3
1.1-r21
-armhf.apk"
sha512sums
=
"
55bcc5283dc867a2eeaacefb84981dc123fe3c00b0d8889a11fe37423935ee5392717566c0c6846f9012959a4d867798efd0f0ce56f19934049fa3b2493953a7
busybox-static-1.3
2.0-r0
-armhf
-edge
.apk"
This diff is collapsed.
Click to expand it.
cross/busybox-static-armv7/APKBUILD
+
13
−
8
View file @
956113f0
# Automatically generated aport, do not edit!
# Generator: pmbootstrap aportgen busybox-static-armv7
# Stub for apkbuild-lint
if
[
-z
"
$(
type
-t
arch_to_hostspec
)
"
]
;
then
arch_to_hostspec
()
{
:
;
}
fi
pkgname
=
busybox-static-armv7
pkgver
=
1.3
1.1
pkgrel
=
21
pkgver
=
1.3
2.0
pkgrel
=
0
_arch
=
"armv7"
_mirror
=
"http://dl-cdn.alpinelinux.org/alpine/"
...
...
@@ -16,14 +21,14 @@ pkgdesc="Statically linked Busybox for $_arch"
_target
=
"
$(
arch_to_hostspec
$_arch
)
"
source
=
"
busybox-static-
$pkgver
-r
$pkgrel
-
$_arch
.apk::
$_mirror
/edge/main/
$_arch
/busybox-static-
$pkgver
-r
$pkgrel
.apk
busybox-static-
$pkgver
-r
$pkgrel
-
$_arch
-edge
.apk::
$_mirror
/edge/main/
$_arch
/busybox-static-
$pkgver
-r
$pkgrel
.apk
"
package
()
{
mkdir
-p
"
$pkgdir
/usr/
$_target
"
cd
"
$pkgdir
/usr/
$_target
"
tar
-xf
$srcdir
/busybox-static-
$pkgver
-r
$pkgrel
-
$_arch
.apk
rm
.PKGINFO .SIGN.
*
mkdir
-p
"
$pkgdir
/usr/
$_target
"
cd
"
$pkgdir
/usr/
$_target
"
tar
-xf
$srcdir
/busybox-static-
$pkgver
-r
$pkgrel
-
$_arch
-edge
.apk
rm
.PKGINFO .SIGN.
*
}
sha512sums
=
"
2e592ffaee459fb07f84d36bca4d031c5c3d2e884d4dcf
7d
1
429
fc988dbc1b0a0ad79d80a302354aa5567ba4a52d5126264ae822880b08be21e45c3152ad1c4d
busybox-static-1.3
1.1-r21
-armv7.apk"
sha512sums
=
"
019b030bc73ead716597a76eaf05c
7d429
8d35fb5d30908a59d08fb55fe68a19ad77430cd26fd5490903469e81df4dd697f2e5ca3dee7a98f336765020f435f9
busybox-static-1.3
2.0-r0
-armv7
-edge
.apk"
This diff is collapsed.
Click to expand it.
Preview
0%
Loading
Try again
or
attach a new file
.
Cancel
You are about to add
0
people
to the discussion. Proceed with caution.
Finish editing this message first!
Save comment
Cancel
Please
register
or
sign in
to comment